Uncategorized

Job Post’a Göre Hogwarts Legacy Unreal Engine 5’i Kullanmayacak

Yakın tarihli bir iş listesi, yaklaşmakta olan Hogwarts Legacy açık dünya aksiyon RPG’sinin Unreal Engine’in en son sürümü olan UE5’i kullanmayacağını gösteriyor.

Hogwarts Legacy, bugüne kadarki en iddialı Harry Potter video oyunu projesi olarak şekilleniyor ve bu nedenle oyunun arkasında çok fazla aldatmaca olması şaşırtıcı değil.

Harry Potter hayranları, tanıtım fragmanından bu yana Hogwarts Legacy hakkında çıldırıyorlar ve daha fazlasını görmek için sabırsızlanıyorlar. Açık dünya aksiyon RPG’si hakkında daha fazla bilginin ne zaman açıklanacağı belirsiz olsa da, Avalanche Software iş listesi oyunun Unreal Engine 5 kullanmayacağını doğrulayabilir.

Avalanche, Hogwarts Legacy için bir General Artist işe alıyor ve stüdyo Unreal Engine 4 deneyimine sahip birini arıyor.Unreal Engine 5, Unreal Engine’in en son ve teknolojik olarak en etkileyici sürümüdür, bu nedenle bazı hayranlar, Hogwarts Legacy’nin görünüşte UE4 ile yapıldığını öğrenince şaşırabilir. Ancak, bu, birkaç farklı faktöre dayanarak zaten varsayılabilecek bir şeydi.

BENZER İÇERİK

Belki merak edersin diye ekleyeyim dedim 🙂

undefined

23
35
48
2
49
5
0
Abone ol
Bildir
guest
0 Yorum
Satır İçi Geri Bildirimler
Tüm yorumları görüntüle
0
Düşüncelerinizi okumayı çok isteriz, yorum yapmak için tıklayınız.x
()
x
X